HOME > WEB > 無音サーバ(Shuttle XS35 + CentOS)
つぶやく
無音サーバ(Shuttle XS35 + CentOS)

前々から欲しかった無音サーバを入手した
現行サーバは言うほどうるさいわけじゃないんだけど、毎日だと意外と気になるってのが心情w

価格.comでいろいろ調べたけど、ギフト券とかもあったから全部Amazonにて購入
 

110310_01.jpg

ベアボーン : Shuttle XS35 (CPU : Intel Atom D510 内蔵)
メモリ : PC2-6400 SO-DIMM 2GB
SSD : Intel SA2MP040G2K5

最近では普通なんかな、静音じゃなく無音
一昔前の自作人間としては想像もつかないというか・・・w

まずは組み立て
これまた超かんたん
 

110310_02.jpg

ふた開けて、メモリさして、SSDをネジでベイに固定→取り付けてネジで固定

たったの10分・・・
 

110310_03.jpg

まじかっ

自作PCってこんなに簡単にできるようになったんだー。(しみじみww
DVDはインストールするときだけだから、IDE内蔵タイプを外付けUSBの箱にて使用w

いざ、電源オン

・・・

・・・・・・

・・・・・・・・・無音だ。

本当に無音だちょと気色悪いww

自分が古い人間なんだな、と痛感www

んではOSのインストールをば。

うちはCentOSを使ってるんだけど、ちょとお試しでUbuntuをインストールするw
予定通りNICは認識せず

↓で入手したドライバをUSBドライバで持ってきて make install → modprobe jme
ftp://driver.jmicron.com.tw/Ethernet/Linux/

すんなりはんなり認識。
(※開発環境はOSインストール時に導入済)

んー、どこまで簡単なんだww

あまりにもうまくいっちゃってつまらんので、すぐにCentOSをインストール

まったく同じ流れで完了・・・。

なんかさー、もうちょとさー、ぶちあたるべき壁とかないのーww

なんとなく拍子抜けな感じもあったけど、無事うちのリビングに快適がおとずれたー

2件のコメント

  • そんなにすんなり・・・

    拝見しました。そんなにすんなりCENTOS入りましたか・・・。私は 無事完了しました となるのですが、その後の再起動でPCI:BIOS BUG:MCFG・・・がでます。GRUBのブートメニューから PCI=nommconf で回避?できましたがその後進んではいくのですが画面真っ暗、PC反応なし?の状態になってしまいます。お知恵を拝借できないでしょうか?していただけるようでしたらもっと詳しい状態をお知らせいたします。なにとぞ宜しくお願い致します。
    因みにバージョンは5.4 5.5 5.6 すべて試しました。今現時は5.6が入っています。

  • らぶびあ

    コメントありがとうございます。
    コメントが来た場合のメール設定が正常でなく、気づいてませんでした。すいません。
    2か月が経過しようとしてるのですでに解決済みでしょうか。
    もしまだでしたら、自分もそれほど詳しくないですが、一緒にお調べすることはできるかもです。
    よろしくお願いします。

1件のトラックバック

  • 2013年7月27日 7:24 AM

    […] めんどいから一度完全に入れなおすことにせっかくなので最新のCentOS6.4を入れてみたけど、前回のようなNICドライバの問題もなく、、、超スムーズ(実は自動起動のチェックを入れずに […]

そんなにすんなり・・・ にコメントする コメントをキャンセル



このページのトップへ